В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
veselskih1998
veselskih1998
13.01.2020 13:44 •  Информатика

Напишите программу на с++, которая выведет фразу: введите три числа. пользователь введёт 3 числа как переменные a, b, c. программа вывелет a+b+c=v a*b*c=v1, (a+b+c)/3=v2

Ответ:
Alyyya
Alyyya
09.10.2020 23:55
#include <iostream>
using namespace std;
int main()
{
cout << "Введите три числа.";
int a,b,c;
cout<< "a+b+c="<< a + b + c << endl;
cout<< "a*b*c="<< a*b*c << ", (a+b+c)/3=" << (a+b+c)/(double)3;
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?