Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ник5028
08.06.2020 21:36 •
Информатика
Программа нахождения min элемента среди 4 чисел
Ответ:
аида206
09.10.2020 23:38
Program ves;
var
i,min,ch:LongInt;
begin
readln(ch);
min:=ch;
for i := 1 to 3 do
begin
readln(ch);
if min>ch then min:=ch;
end;
writeln(min)
end.
отметь как лучший
0,0
(0 оценок)
Популярные вопросы: Информатика
mashka710
20.11.2021 03:39
Яка властивість форми встановлює заголовок вікна форми a) Hintb) captionsc) namee) bordericons...
lllgglll
04.04.2022 02:55
Нарисуйте схему, реализующую следующее логическое выражение: A + BC = D. Используйте лишь элементы ИЛИ-НЕ или И-НЕ и обозначьте все входы и выходы....
Nikol3001
26.02.2021 05:21
Составить программу-игру угадывания чисел. если число угадано, то «молодец», а потом запись «игра закончена». если число не угадано, то «не угадал», а потом запись «игра закончена»....
girina210482
26.02.2021 05:21
Ввести два числа, если их сумма меньше 3, то первое число увеличить в 2 раз, иначе второе число уменьшить в 2 раза...
вика6010
16.04.2023 17:08
Дан массив с(10). сформируйте из него массивы а(5) и в(5), предварительно определив их длину. в массив а включите элементы из массива с с четными индексами, а в в— с нечетными....
ruks777
18.02.2023 16:11
Принтер печатает со скоростью 2400 символов в секунду. сколько времени понадобится, чтобы напечатать 100 раз текст: ядра - чистый изумруд;...
Обжора228
18.02.2023 16:11
Полный набор символов определенного начертания включая прописные и строчные буквы знаки препинания специальные символы цифры и знаки арифметических действий называется?...
mmmmmvbbbbb
03.06.2023 15:53
Темы сочиненийсудьба герасима по рассказу и.с.тургенева муму...
Volkov1822
03.06.2023 15:53
Железо массой 80 г прореагировало с разбавленной серной кислотой. определите объём водорода и массу соли...
обожеэтовкдья
31.01.2022 08:30
Найдите значение выражения (10 класс): [tex]sin(\pi -arcsin\frac{2}{7} )[/tex]...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
i,min,ch:LongInt;
begin
readln(ch);
min:=ch;
for i := 1 to 3 do
begin
readln(ch);
if min>ch then min:=ch;
end;
writeln(min)
end.
отметь как лучший