Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
DarthVader111103
10.11.2020 14:56 •
Информатика
Даны два действительных числа x и y. вычислите их сумму, разность. язык pascal. заранее большое.
Ответ:
sveta4841
09.10.2020 23:34
program n_1;var x, y: integer;beginwrite ('Введите x: ');readln (x);write ('Введите y: ');readln (y);writeln (x, ' + ', y, ' = ', x+y);writeln (x, ' - ', y, ' = ', x-y);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sevasik12
08.03.2020 11:03
Нужна . Чему будет равняться k после выполнения программы Var m, k : integer; begin m:=1; k:=0; while (m 5) do m:=m+1; k:=k+m; writeln (k) end....
лиод1
28.08.2021 00:22
Ниже в табличной форме представлен фрагмент базы данных «книги нашего магазина». жанр книг средняя стоимость подарочные издания новинки 65 500 есть драмы 76 нет детективы 21...
6Darya6
28.08.2021 00:22
Какие требования правил техники безопасности являются по ваше мнению основными (при работе на компьютере. напишите 2 - 3 примера)...
katyabicheva
28.08.2021 00:22
Написать программу для вычисления 10 случайных чисел, и проверит является ли оно четным(результат вывести в виде четное или нечетное )...
Dmitry321123
10.07.2021 05:16
Сопоставьте название формата хранения информации с информацией, для хранения которой он предназначен. 1) docx 2) wav 3) mp4 4) bmp 5) ps 6) c а) растровая графика б) электронные...
leonn1
09.06.2020 02:31
1) Автомат получает на вход пятизначное число. По этому числу строится новое число по следующим правилам.1. Складываются отдельно первая, третья и пятая цифры, а также вторая...
Leroy1234567
22.03.2021 23:19
ДАМ в процессе преобразования растрового графического файла количество цветов уменьшилось с 512 до 8 во сколько раз уменьшился информационный объем файла...
AlenSakenov
22.07.2021 01:32
Автомат получает на вход четырёхзначное десятичное число, в котором все цифры нечётные. По этому числу строится новое число по следующим правилам.1. Складываются первая и вторая,...
shakhzadinad
24.04.2023 03:29
Информационные модели бывают ... Укажите один или несколько правильных вариантов ответа:символьнымирисованнымиобразнымисмешаннымизнаковыми...
lika1vulvach
14.07.2020 17:01
Описанная в «Предварительном рассмотрении...» конструкция ЭВМ имела ячейки памяти, состоящие из 40 двоичных разрядов. Сколько современных байтовых ячеек потребуется для хранения...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?