В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ааа511
ааа511
18.01.2022 15:00 •  Информатика

Паскаль! составить программу выделение цифр из трехзначного числа

Ответ:
Далв2017
Далв2017
09.10.2020 23:21

program abc;

var a,b,c,d:integer;

begin

readln(a);

b:= a mod 10;

c:= a div 100;

d:= a div 10 mod 10;

writeln(c);

writeln(d);

writeln(b);

end.


,где "с" первая цифра

        "d" вторая цифра

      "b" третья цифра

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?