В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Azadamurshaeva
Azadamurshaeva
22.05.2020 20:33 •  Информатика

Составить программу в паскале,которая проверяет,верно ли создан новый пароль.

Ответ:
Инна200513
Инна200513
09.10.2020 23:16

var

 ps: string;

begin

 WriteLn ('Пароль должен быть длиной не менее 6 символов.');

 Write ('Введите пароль: ');

 Read (ps);

 WriteLn;

 if Length (ps) >= 6 then

   WriteLn ('Пароль правильный')

 else

   WriteLn ('Ошибка, пароль короче 6 символов');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?