В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nuk5
nuk5
08.02.2021 11:26 •  Информатика

Написать программу ,в который пользователь вводит число и показатель степени,в которую возвести числоиспользуя цикл с предусловием

Ответ:
DFleX
DFleX
09.10.2020 23:15

#include <iostream>

using namespace std;

int main(){

//n - число s -показатель

int n, s;

cin >> n >> s;

//for думаю считается

for(int i = 1; i!=s; i++)

    n = n* n;

cout << n;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?