В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Suprunenko2007
Suprunenko2007
20.05.2021 02:42 •  Информатика

Составить программу вычисляющее наибольшее из 3 заданных чисел(abc pascal) a=10 b=20 c=27

Ответ:
marilmermaidp08sv1
marilmermaidp08sv1
17.08.2020 08:59

var

 a, b, c: Integer;

begin

 a := 10;

 b := 20;

 c := 27;

 Write ('Наибольшее число = ');

 if a > b then

   if a > c then

     Write (a)

   else

     Write (c)

 else

   if b > c then

     Write (b)

   else

     Write (c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?