В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ilgam2000
ilgam2000
18.05.2022 05:29 •  Информатика

:решите с языка программирования pascal. уличный продавец газет получает а рублей с продажи каждой газеты. всего он продал 70 газет. составьте программу, которая вычислит заработок продавца.

Ответ:
DANIL79NR
DANIL79NR
06.10.2019 05:00

var a, b, c: real;

begin;

read(a, b);

c: =a*b;

write(c);

end.

потом нажимаешь запуск и вводишь переменные сначала стоимость затем количество газет а потом он выдаст ответ

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?