В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
bts23
bts23
28.11.2022 04:50 •  Информатика

2/x^2+4/x^4++2n/x^(2n) написать программу которая будет вычислять данное выражение , n - степень вводится с клавиатуры .pascal abc

Ответ:
madina2421
madina2421
09.10.2020 22:57

program summa;

var

 x, i, n : integer;

 s:real;

begin

 s:=0;

 writeln('Введите x');

 read(x);

 writeln('Введите n');

 read(n);

 for i:=1 to n do

   s:=s+2*i/exp(log(x)*2*i);

 writeln('значение выражения: ',s:0:2);

end.  

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?