В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
popirina2001
popirina2001
07.10.2020 05:47 •  Информатика

Составить программу для значения температуры т, и выдачи текста: хорошая погода, если т> 10 и плохая, если т< 10

Ответ:
Королева6743
Королева6743
24.05.2020 03:32

program Pogoda;
var
T:real;
begin
write('T=');
readln(T);
if T>10 then
writeln ('хорошая погода')
else begin ;
writeln('плохая погода');
end;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?