В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
joom3
joom3
09.05.2020 18:05 •  Информатика

Составьте программу выводящую на экран числа от -10 до 10 а также их модули

Ответ:
irinkagoncharo
irinkagoncharo
09.10.2020 22:50

Привет!

Решение на фотографии.


Удачи!


Составьте программу выводящую на экран числа от -10 до 10 а также их модули
0,0(0 оценок)
Ответ:
Птичка220903
Птичка220903
09.10.2020 22:50

var

i: integer;

begin

 writeln('Числа из промежутка: ');

 for i:=-10 to 10 do

   write(i:4);

 writeln;

 writeln('Модули этих чисел');

 for i:=-10 to 10 do  

   write(abs(i):4);

end.    

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?