В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gulmamedovaxayald
gulmamedovaxayald
10.02.2020 21:10 •  Информатика

Ясовершенно не разбираюсь в языках программирования, а мне задали написать программу. как я поняла нужно сделать это в паскаль онлайн. даны два действительных числа x и y. вычислить их сумму, разность, произведение и частное.

Ответ:
kall4
kall4
09.10.2020 22:33

program summa;

var

 x, y:real;

begin

 writeln('Введите вещественные числа');

 read(x,y);

 writeln('их сумма: ', x+y);

 writeln('их разность: ', x-y);  

 writeln('их произведение: ', x*y);

 writeln('их частное: ', x/y:0:2);

end.  

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?