В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vika2088
vika2088
25.05.2020 18:12 •  Информатика

Составьте программу на языке паскаль найти значение х и у если х=2а квадрат + b а, y= 2b квадрат+ а

Ответ:
серый386
серый386
09.10.2020 21:55
program task31153355; var  x, y, a, b: integer; begin  Write('ВВЕДИТЕ a И b: ');  Readln(a, b);  x := 2*Sqr(a) + b;  y := 2*Sqr(b) + a;  Writeln(x, ' ', y); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?