Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
minat2
12.04.2023 17:23 •
Информатика
Составить программу вывода на экран четных чисел от 2 до 10
Ответ:
anuta00002000
09.10.2020 21:32
var i: integer;
begin
for i := 2 to 10 do
if i mod 2 = 0 then
writeLn(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
неюляша2002
26.10.2022 16:40
Что такое сайт? ответ напишите в краткой...
кек903
17.11.2021 03:40
Переведите число 82 из десятичной системы в двоичную и восьмеричную с подробным решением...
artemlis1302200
05.02.2023 23:09
Как повлияли цифровые технологии на человека? a) информация лучше воспринимается, если она снабжена картинкой б)мозг воспринимает небольшие тексты и люди стали хуже анализировать...
sdoleg2011
10.07.2021 05:07
Что такое World Wide Web? * Информационные ресурсы, связанные между средствами телекоммуникации и основанные на гипертекстовом предоставлении данныхСовокупность веб-страниц...
SoloniyOgurets
15.01.2022 17:40
Дано 4 числа. Найти наибольшие и наименьшее число с...
asyavish15oy8la6
10.05.2022 06:41
с информатикой напишите все серверы через которых проходит ваш пакет до сервера ĝøøglee.com когда вы его открываете...
dikozzz
08.04.2023 00:00
. Складіть математичну модель і блок-схему алгоритму обчислення значення виразу: (a+b)–b/(2*a–1). Виконайте його при різних значеннях a і b. Підберіть числа так, щоб кожного...
manyna4
26.06.2022 02:13
Решите задачу по информатике...
ЭМИР200720082009
16.11.2020 05:03
таблица применено несколько правил условного форматирования укажи какую команду необходимо выполнить для изменения условий ...
Анастасияя12345
29.05.2022 19:35
Составте программу ,которая с строки волга,днепро,нёман,енисей удаляет названия рек,которые не протекают на территории...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i: integer;
begin
for i := 2 to 10 do
if i mod 2 = 0 then
writeLn(i);
end.