В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составьте программу для pascal abc: в пачке сигарет (20 штук) содержится примерно 3,6 граммов смолы, которая осаждается в лёгких курильщика. сколько смолы осядет в легких курильщика за год, если он выкуривает по x сигарет в день?

Ответ:
анг36
анг36
09.10.2020 21:29

Программа на паскале:

var x: integer; s: real;

begin

readln(x);

s:=3.6/20*x*365;

writeln(s:4:1, ' гр');

end.

Пример:

5

328.5 гр

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?