Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
паксуха
12.10.2021 07:56 •
Информатика
Написать программу в паскале . если число чётные то делим на два ,если нечётное то возвести в квадрат .
Ответ:
Евгения200605
09.10.2020 21:25
var a: integer;
begin
readln(a);
if a mod 2=0 then writeln (a/2) else writeln (sqr(a));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alyabevan02001
21.08.2020 16:17
Основания трапеции ВС и АD относятся как 1:2. Точка О — точка пересечения диагоналей трапеции. Площадь треугольника DОС равна 10 см². Найдите площадь трапеции....
01lina10
21.08.2020 16:17
Смысл притчи А.И.Солженицына Матренин двор . Не стоит село без праведника ....
ksyushaivleva
21.08.2020 16:17
1 рівень(по ) 1. Як змінюється внутрішня енергія газу, якщо він здійснює роботу над зовнішніми тілами? а) збільшується б) не змінюється в) зменшується. 2. Робота газу при...
nastya2747
10.01.2022 11:06
ПРОВЕРИМ СЕБЯ 1. Что изображено на Государственном гербе Российской Федерации? 2. Что означают цвета Государственного флага России? 3. В каких случаях принято исполнять...
blacktop57
10.01.2022 11:06
В ходе обследования 15 000 жителей во время эпидемии гриппа выявлено 4 500 больных. Определите относительную частоту заболеваемости гриппом в данном регионе. В некоторой...
bogdanovga73p06s3m
14.10.2022 21:10
решить самостоятельную . ...
lera192837465
14.10.2022 21:10
Определи функцию слова однако. Расставлены, где необходимо, знаки препинания. 1. К концу сезона однако дела команды пошли под гору. Однако - вводное слово или союз. 2....
Патригг
14.10.2022 21:10
They ... the composition yet. Укажите правильный вариант ответа: haven’t written didn t write haven t wrote...
Ksyu130104
14.10.2022 21:10
Сделайте 8 уровнений реакций с основанием Гидпоксид меди 2...
ushanoval
06.01.2023 21:36
Выберите из представленных растений то, которое НЕ относится к семейству Сложноцветные. Укажите правильный вариант ответа: Василек шероховатый Мать-и-мачеха обыкновенная...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a: integer;
begin
readln(a);
if a mod 2=0 then writeln (a/2) else writeln (sqr(a));
end.