Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
чирик15
23.04.2021 02:08 •
Информатика
Составьте программу, которая выводит квадраты чисел от 11 до 19 (использовать цикл for) на паскале
Ответ:
АнальныйЧервь
11.09.2020 07:16
var i, a:integer;
begin
for i=11 to 19 do
begin
a=i*i;
writeln(a);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
EmiliKotik123
08.06.2020 23:33
Дан условный оператор: if z 13 then g:=8else if z 13 then g:=15else g:=24Какое значение имеет переменная z, если в результате выполненияусловного оператор переменной g присваивается...
Unicorn135
03.03.2023 11:26
Откуда берутся рисунки на на компьютере? как вставить в нужное место текста? как изменить размеры рисунка? замените ложные утверждения истинными. –для вставки рисунка в...
marenich101520
03.03.2023 11:26
Для чего служат клавиши shift ctrl enter tab esc page up down num kock caps home end backspace delete в microsoft word...
lenka3398
12.06.2020 08:14
Методом электронного баланса расставьте коэффициенты в уравнении реакции: H2SO4 (конц.)+Zn→ZnSO4+H2S↑+H2O Определите окислитель и восстановитель из списка ниже: H2S Zn H2SO4...
женя1362
09.11.2022 12:13
1 44 676 : (1 - 251) — 204ответ: х -|2 32 - (х - 247) = 6 432ответ: х -...
FactorPlay
11.07.2021 05:07
Какие из следующих прямых параллельны и перпендикулярны: 1) у =4х-5 = 0, 2) у = -4х + 1; 3) y =4x + 0,2; 4) у = 0,25х + 1...
Superklass1111
11.07.2021 05:07
Химия. Напишите электронную формулу элементов: LiBr, MgO, O2, NH3...
LalkaZEKA
30.10.2020 19:39
10 My dog doesn t want to eat ... He looks as ifhe were depressed.*a-nothingb-anywherec-somethingd-anything...
Danilakibilda
24.10.2022 21:58
в прямоугольнике одна сторона равна 10мм, другая сторона на 4 больше. найдите площадь прямоугольника...
guzaliyakildi
24.10.2022 21:58
Мнение о своей родине 7-9 предложений...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i, a:integer;
begin
for i=11 to 19 do
begin
a=i*i;
writeln(a);
end;
end.