В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mellll12345
mellll12345
11.03.2023 20:15 •  Информатика

Напишите программу которая запрашивает ввод у пользователя число до тех пор пока он не введёт отрицательное число

Ответ:
DarkWolf11
DarkWolf11
09.10.2020 20:50

program z1;

var s:integer;a:double;

begin

       s:=0;a:=1;

       while a<>0 do begin

               readln(a);

               if a<0 then s:=s+1

       end;

       writeln(s);

       readln

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?