Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Albert116
14.05.2023 04:45 •
Информатика
Решить : "из двух заданных чисел выбрать наибольшее" схема + паскаль и тд. решите надо
Ответ:
vfhbz2000
09.10.2020 20:31
Var a,b: integer;
begin
readln(a,b);
if a>b then writeln(a) else writeln(b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kinderlolo19999
17.11.2022 09:56
Составьте наиболее короткие блок схемы вычисления выражений у=х...
КатяСимагина1
05.01.2021 21:57
Поиск результатов по фразе сообщение занимает 4 страницы по 50 строк .в каждой строке записанно по 65 символов. сколько символов в алфавите, если все сообщение содержит 8125...
Vollver
05.01.2021 21:57
Любой материальный объект используемый для фиксации и хранения на нем информации...
jsjdnnx
05.01.2021 21:57
Среди всех натуральных четырёхзначных чисел подсчитать количество таких, сумма квадратов цифр, которых кратна двум или трём...
katyatrizna
05.01.2021 21:57
)задан двухмерный массив. найти сумму элементов первой и третьей строк матрицы.создать программу на этот алгоритм через abc paskal,...
Соня200789
05.01.2021 21:57
Четыре друга, николай, борис, дмитрийчетыре друга, николай, борис, дмитрий и максим живут в одном дворе. одному из них 12 лет, другому 14, третьему 16, самому старшему 19....
ben29
01.11.2020 00:09
3714(8)в десятичную систему счисления...
Srednov
01.11.2020 00:09
Зададено двузначное число. найдите средне арифметичное цифр числа....
ilyadengin
22.05.2022 07:31
Сканируется изображение размером 10 на 10 см2. разрешающая сканера 600 на 1200 dpi. кол-во цветов 65536. найдите информационный объём....
образец
15.11.2020 22:50
Написать программу в паскаль! вычислить значение выражения (a-b)/(c-d)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a,b);
if a>b then writeln(a) else writeln(b);
end.