В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
milka20182
milka20182
17.02.2020 05:08 •  Информатика

Составьте программу ввода и вывода массива; 3,4,-9,8,1,-6,2,-5,-1,7,5,9.

Ответ:
VikaPoluyan
VikaPoluyan
04.05.2020 02:46
Var a: array[1..50] of Integer;
x,i: integer;
begin
writeln('количество элементов в массиве:');
readln(x);
for i:=1 to x do
begin
readln(a[i]);
end;
for i:=1 to x do
begin
writeln(a[i]);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?