В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
NatashaShvecova
NatashaShvecova
20.01.2021 07:30 •  Информатика

Составьте программу, которая будет сравнивать площади двух окружностей. в результате запуска в программе паскаль должен быть такой текст: "введите радиус одной/второй окружности: " (площадь равна пи * радиус, где пи равен 3,14) после подстановки любого радиуса, программа должна вычеслить площади окружностей, затем сравнить их. нужно составить лишь

Ответ:
sabovkristiурис
sabovkristiурис
11.09.2020 06:58
Var r1,r2,r01,r02: real;
begin
writeln('Введите радиус одной/второй окружности');
readln(r1,r2);
r01:=pi*sqr(r1);
r02:=pi*sqr(r2);
if r01<r02 then writeln('r1 < r2, т.е. ',r1,' < ',r2);
if r01=r02 then writeln('r1 = r2, т.е. ',r1,' = ',r2);
if r01>r02 then writeln('r1 > r2, т.е. ',r1,' > ',r2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?