В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
viktoriakovalch
viktoriakovalch
09.03.2022 17:36 •  Информатика

Составить программу, которая считывает число. если оно неотрицательное, извлекает из него корень, в противном случает выводит соответсвующее сообщение. паскаль

Ответ:
shpirnoroman
shpirnoroman
09.10.2020 20:09

var number: real;

begin

 readln(number);

 if number > 0 then

   writeln(sqrt(number))

 else writeln('Число меньше 0!');

end.

0,0(0 оценок)
Ответ:
babedinova
babedinova
09.10.2020 20:09

Var A:real;

Begin

Write('Введите число: ');ReadLn(A);

if A>=0 then A:=sqrtA

else write(a) ;

Write(A);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?