В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
киря2289
киря2289
25.09.2020 21:03 •  Информатика

Составить программу подсчета силы тяжести если m меняется от a до b с шагом h паскаль

Ответ:
sesol14
sesol14
09.10.2020 19:55

var


 h, a, b, m: integer;


 


begin


 readln(a, b); //вводим a, b с клавиатуры


 readln(h); //вводим h с клавиатуры


 m := a; //приравниваем значение массы к а


 while m <= b do //пока масса меньше b цикл будет выполнять повторения


 begin


   write(m * 10, ' '); //выводим значение силы тяжести


   m += h; //увеличиваем массу на шаг


 end;


end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?