В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
hahausyxu
hahausyxu
28.02.2021 01:28 •  Информатика

30 ! , заранее . мне нужна , нужна, в информатике не шарю( . составьте программу на языке паскаль. имеется массив на 15 чисел, его необходимо заполнить и найти сумму отрицательных чисел.

Ответ:
bestgad
bestgad
09.10.2020 19:53

const n=15;

var a:array [1..n] of integer;

i,s:integer;

begin

write('Массив: ');

for i:=1 to n do

begin

a[i]:=random(21)-10;

write(a[i]:3,' ');

if a[i] < 0 then s:=s+a[i]

end;

writeln;

write('Сумма отрицательных чисел: ',s)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?