В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
79854246143TATIANA
79854246143TATIANA
19.11.2020 13:55 •  Информатика

Составить программу на c - найти произведение n чисел. n также вводить с клавиатуры. результат вывести на экран

Ответ:
uzinalizs
uzinalizs
09.10.2020 19:51

#include "stdio.h"

#include "stdlib.h"

using namespace std;

int main(){

int n;

int enter_number;

int result = 1;

printf("Enter amount of number: "); scanf("%d", &n);

for(int i = 0 ; i < n; i++){

 printf("Enter number: "); scanf("%d", &enter_number);

 result = result * enter_number;

}

printf("result: %d\n", result);

system("pause");

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?