В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
yaarichek
yaarichek
13.04.2020 06:14 •  Информатика

Написать программу 1 – у пользователя запрашиваются 6 элементов массива целых чисел. 2 – на экран выводится все 6 элементов массива, каждый из них на 1 (единицу) больше введенного. пример: ввели a[1] = 4, a[2]= 7, … вывод на экран: a[1] = 5, a[2] = 8, …

Ответ:
ЧеловекАнанас
ЧеловекАнанас
09.10.2020 19:48

var a: array [1..6] of integer;

i: byte;

begin

for i:=1 to 6 do begin

write('Введите элемент a[',i,']: ');

readln(a[i]);

end;

writeln('Исходный массив');

for i:=1 to 6 do begin

writeln('a[',i,'] = ',a[i]);

a[i]:=a[i]+1;

end;

writeln('Преобразованный массив');

for i:=1 to 6 do

writeln('a[',i,'] = ',a[i]);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?