Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Ник1233211
19.10.2021 06:39 •
Информатика
Создать программу, в которой на экран будут выведены в строчку через разделитель "пробел" все нечётные числа от 1 до 99 (паскаль)
Ответ:
aygi777
09.10.2020 19:37
//PascalABC.NET v3.3 1633
begin
for var i:=1 to 99 do
if i mod 2 <> 0 then write(i+' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
NoName353647
13.11.2020 17:00
Петя скачивал файл со скоростью 218 бит/с, а затем передавал его Ване со скоростью 220 бит/с. На скачивание файла Петя потратил 5 секунд. Сколько секунд заняла передача файла?...
PowerDrist
26.01.2020 20:22
1. I at school yesterday because Iill.2 My parentsat work last week. They on holidayin Spain.3 Where you last night? I phoned, but youat home.4 I read and write when I just five.5...
sahsaperrucci
26.01.2020 20:22
7. Визначити час, рід (особу), число дієслів: Заплакав, народила, пливемо, зорали, говоритимуть, віддали, покажемо,квітну.Кр...
ishoeva
26.01.2020 20:22
На неб… разг...рает..ся заря. Я проб..раюсь у..кой дорожкой через густую рож... Тяж..лые колосья к..саются лица и будто соб..раются удержать меня. Из пр..дорожных зар..слей вып..рхнула...
marialkahelp
25.03.2022 10:38
Как делить меньшее число на большеенапример 6 делим на 9 или 7 делим на 30...
sophiakrutko
27.02.2021 07:03
Скільки відбулося з їздів князів...
Anyutahka
27.02.2021 07:03
Артығын анықа.1) Даму, ерекшелік, өсу.2) жақсарту, жасау, жетілдіру, дамыту.3) Талдау, анықтау, жүйе.4) Азамат, ресми, тұлға.5) Нәтиже, қорытынды, тұрақтылық. ...
Gravetalia
21.01.2022 05:31
Исполнитель преобразует число на экране. У исполнителя есть две команды, которым присвоены номера: 1. Прибавить 1 2. Умножить на 2 Первая команда увеличивает число на экране на 1,...
Mirana466
21.01.2022 05:31
Причинами Реформации стали ???...
ELINA98736
21.01.2022 05:31
Всё есть на данной картинке...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//PascalABC.NET v3.3 1633
begin
for var i:=1 to 99 do
if i mod 2 <> 0 then write(i+' ');
end.