В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mrfenics
mrfenics
26.01.2020 02:47 •  Информатика

Составить программу которая спросит ваш возраст и если он будет больше 17 ,то задаёт вопрос в каком институте ты учишься ,а затем даёт ответ хороший институт. если же возраст меньше 17 ,то выдаёт вопрос в какой школе ты учишься ,а затем ответ неплохая школа.

Ответ:

Program Graduate;

var age: integer;

   institute: string;

   school: string;

begin

 writeln('Введите возраст: ');

 readln(age);

 if age > 17 then

   begin

   writeln('Введите ваш университет: ');

   readln(institute);

   writeln('Хороший институт');

   end

 else

   begin

   writeln('Введите вашу школу: ');

   readln(school);

   writeln('Хорошая школа');

   end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?