В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
JuliaPetrova56
JuliaPetrova56
05.05.2020 02:38 •  Информатика

Составить программу в которой происходит заполнение массива а, состоящего из 8 элементов, случайным образом, значения которого меняются в диапазоне от 0 до 99. вывести этот массив а на экран с комментариями.

Ответ:
kristavikown6tn
kristavikown6tn
09.10.2020 19:27

var a:array[1..8] of integer;

i: integer;

begin

for i:=1 to 8 do

begin

a[i]:=random(100);

writeln (i,' элемент: ',a[i])

end

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?