В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
maanna24
maanna24
30.04.2023 19:40 •  Информатика

Заданы два числовых массива (стека) одинаковой длины с целыми числами. составьте программу с которой можно: 1) все числа из первого массива переписать во второй массив и вывести на экран три массива ( два исходных и результат)

Ответ:
Ostap2010
Ostap2010
09.10.2020 19:36

const n=10;

var a,b:array[1..n] of integer;

i: integer;

begin

for i:=1 to n do

begin

a[i]:=random(10);

write (a[i]:3)

end;

writeln;

for i:=1 to n do

begin

b[i]:=random(10);

write (b[i]:3)

end;

writeln;

for i:=1 to n do

begin

b[i]:=a[i];

write (b[i]:3)

end;

writeln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?