В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Makar198043
Makar198043
02.05.2021 02:49 •  Информатика

Дан одномерный массив m,размерностью 30.элементы массива-это целые числа из промежутка[1; 1000].напишите программу,вычисляющую количество элементов массива,меньших 100

Ответ:
OOONIMOOO
OOONIMOOO
09.10.2020 19:24

import random

m=[]

b=0

for a in range(30):

   m.append(random.randint(1,1000))

for a in range(len(m)):

   if m[a]<100:

       b+=1

print(b)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?