В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
arina0826
arina0826
02.04.2020 19:45 •  Информатика

Составьте программу которая заполняет массив случайными двузначными числами и находит сколько из этих чисел кратны 2 и 7

Ответ:
KINGOFMATH1
KINGOFMATH1
17.08.2020 07:49

program fantscrin;

 const n = 15;

 var a: array [1..n] of integer;

     i,k:integer;

Begin

 for i:=1 to n do

   a[i]:= random(100)+10;

 for i:=1 to n do

   write(a[i], '  ');

 

 k:=k+1;

 writeln('');

 for i:=1 to n do

   if ((a[i] mod 2 = 0)and(a[i] mod 7 = 0)) then k:=k+1;

   

 writeln(k);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?