В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
K1rysha
K1rysha
29.03.2020 04:40 •  Информатика

Написать программу которая выведет последовательность из n случайных чисел от - k да +k. pascal abc

Ответ:
STIX7
STIX7
09.10.2020 18:59

Program fantscrin;

 Var a: array [1..1000] of integer;

     i,k,n:integer;

Begin

 write('К = '); readln(k);

 write('N = '); readln(n);

 for i:=1 to n do

   a[i]:=random(k*2)-k;

 for i:=1 to n do

   write(a[i], '  ');

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?