В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
cnastya970
cnastya970
18.04.2021 23:01 •  Информатика

решить по ! написать программу на pascal: "введите два числа. если первое число четное, вывести на экран произведение заданных двух чисел, иначе цифру 9."

Ответ:
Predator123765
Predator123765
09.10.2020 18:44
Var a,x,z: integer;
begin
write ('X='); read (x);
write ('Z='); read (z);
if x mod 2=0 then begin
a:=x*z;
write (a);
end
else
write (9);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?