В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
айеоник
айеоник
29.08.2022 13:50 •  Информатика

Напишите программу, которая выводит на экран содержание любого текстового файла.

Ответ:
TomaSharik
TomaSharik
09.10.2020 18:41

//PascalABC.NET v3.3 1633

begin

 var path:='C:\file.txt'; // вместо C:\file.txt напечатать путь до своего файла

 var text:=ReadAllText(path);

 writeln(text);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?