В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
schapalenko
schapalenko
27.05.2020 07:10 •  Информатика

Составить программу: "с клавиатуры вводится число. найти наибольшее по модулю".

Ответ:
DashuliaKopaeva
DashuliaKopaeva
17.08.2020 07:42

язык с++. Выводит модуль наибольшего числа

#define _CRT_SECURE_NO_WARNINGS

#include<iostream>

#include<vector>

#include<iomanip>  

#include<string>

#include<string.h>

#include<algorithm>

#include<cmath>

using namespace std;


int main() {

int a, i=0;

vector <int> numbs;

for (i = 0; i != 3; i++) { cin >> a; numbs.push_back(abs(a)); }

sort(numbs.rbegin(), numbs.rend());

cout << numbs[0];

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?