Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
cfdetgh
30.04.2020 23:31 •
Информатика
Дан массив из 10 элементов. ввести этот массив с клавиатуры. найти количество элементов равных 5 самостоятельная из 9 класса
Ответ:
DelorenzyGang
09.10.2020 15:31
Язык: Pascal
var i, k: integer;
a: array[1..10] of integer;
begin
for i:=1 to 10 do readln(a[i]);
for i:=1 to 10 do if a[i] = 5 then k := k+1;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nikin25
20.04.2021 06:34
Найдите вес 22 символов в битах, байтах и килобайтах. заранее ....
Nurs147
09.01.2020 03:06
Вариант № 1 (в скобках приведена система счисления) 1. Используя триады и тетрады перевести в необходимую систему счисления: a. 6271,25(8) - (2) b. 2E53,A1 (16) (2) c....
Андріана1111111
10.11.2020 03:37
При регистрации в компьютерной системе каждому пользователю выдаётся пароль, состоящий из 11 символов и содержащий только символы а, б, в, г, д, е. каждый такой пароль в...
Мейси13
10.11.2020 03:37
Дано целое число n вычислить s=1+1/3+1/7++1/(2n+1)...
коала22
10.11.2020 03:37
Информатика. 791^10=x2,4,8,16 c1f^16=x3,6,9 заранее большое !...
kate050804
10.11.2020 03:37
Водной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке: я вас любил безмолвно, безнадежно, то робостью,...
Змей19
10.11.2020 03:37
C++напишите программу, которая заполняет массив из n элементов членами арифметической прогрессии с начальным значением x и разностью d . входная строка содержит три целых...
arnautovvladik
07.03.2020 21:01
У исполнителя Бета две команды, которым присвоены номера: 1. прибавь 3 2. умножь на d (d неизвестное натуральное число; d≥2). Выполняя первую из них, Бета увеличивает число...
egorkarevyakin
04.03.2023 08:12
Сканируется цветное изображение размером 25,4×25,4 см. Разрешающая сканера — 600×1200 dpi, глубина цвета — 8 бита. Какой информационный объём будет иметь полученный графический...
роолли
04.10.2021 10:53
Почему, несмотря на ослабление Османской империи, ее территории не были захвачены более сильными европейскими государствами?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i, k: integer;
a: array[1..10] of integer;
begin
for i:=1 to 10 do readln(a[i]);
for i:=1 to 10 do if a[i] = 5 then k := k+1;
writeln(k);
end.