В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ахамад
Ахамад
13.12.2022 15:16 •  Информатика

Напишите программу, которая задает массив из 13 случайных целых чисел из промежутка от 0 до 100 и находит сумму всех чисел больших 50.

Ответ:
TheBrainCatty
TheBrainCatty
09.10.2020 15:28

#include <iostream>

using namespace std;

int main ()

{

int sum=0;

int ar [13];

for (int i=0; i<=12; i++)

ar[i]=rand()%101;

for (int i=0; i<=12; i++)

sum=ar[i]>50?sum+ar[i]:sum;

cout<<sum;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?