В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vasta5555555
vasta5555555
01.04.2020 13:48 •  Информатика

Написать программу с циклом, которая 27 раз к переменной d прибавляет 273. pascal

Ответ:
artemlykov2000
artemlykov2000
21.08.2020 21:24
Program Name;
var x , d, c: integer;
begin
d := 27;
c := 273;
while d >= 7371 do
x := x + c;
writeln (x);
end.
0,0(0 оценок)
Ответ:
BOTAN1337228101
BOTAN1337228101
21.08.2020 21:24

var i,D:integer;

begin

write ('Введите переменную D: ');

readln (D);

for i:=1 to 27 do D:=D+273;

write (D);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?