Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ниёля1
02.06.2022 15:51 •
Информатика
Написать в турбо паскале программу: задано 3-х значное число x. найти разность между этим числом и числом, записанным теми же цифрами, но в другом порядке. (видимо в обратном порядке? ? )
Ответ:
SmolentsevaMasha
24.05.2020 03:24
var x,x1:integer;
s:string;
Begin
read(x);
s:=str(x);
x1:=int(s[3]+s[2]+s[1]);
writeln(x-x1);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
milanakalinovskaya
13.04.2023 14:29
Определить, какое выражение соответствует полной записи алгоритма с ветвлениями: Выберите один или несколько ответов: a. Если хочешь быть здоров, то закаляйся, иначе валяйся...
radich16
30.09.2020 10:48
ШКОЛЬНАЯ ЗАДАЧКА На столе в вазе стоит букет цветов: 11 геоцинтов, 19 нарциссов и остальные тюльпаны. Сообщение о том, что из букета будет выбран тюльпан несет 4 бита информации....
ЛиЗоЧкА198
26.05.2022 17:19
Вопрос на Вот это не пропадает(цветные стороны) что делать, как удалить...
imaria1
14.02.2023 11:03
Найдите связи между данными словами и заполните таблицу: Подсистема-планшетный сканер, что ещё? Объект- принтер, что ещё? Надсистема-устройства хранения, что ещё?...
milenavetoshkina
06.08.2022 23:51
Разгадайте кроссворд по разделу IV «Программирование алгорит- мов на языке программирования Python», записав слова по горизон- тали и вертикали (рис. 4.11). По горизонтали:...
Marlie
23.03.2023 20:15
решить информатику Задания по логике Истинные выражения...
mskobetsnata
28.01.2021 19:16
Массив состоит из 5 элементов. Элементы массива вводятся с клавиатуры. Это числа 12, 15, 30, 5, 7. Напишите программу, которая вычислит сумму чисел, которые больше 9 и...
VasyaKotikSnake
09.06.2022 19:52
Назови преимущества беспроводной сети (2-правильный ответа) * Ограниченность радиуса действия сетиВысокая чувствительность к электромагнитному излучениюиспользование сети...
alesh123456
27.09.2021 00:16
Выбери цилиндр (кто делал в билим ленде) ...
WhiteAlex
02.07.2021 18:44
Какой минимальный объём памяти (в кбайт) нужно зарезервировать, чтобы можно было сохранить любое растровое изображение размером 32×512 пикселов при условии, что в изображении...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,x1:integer;
s:string;
Begin
read(x);
s:=str(x);
x1:=int(s[3]+s[2]+s[1]);
writeln(x-x1);
End.