В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Kristiana132435
Kristiana132435
08.07.2021 14:14 •  Информатика

Написать программу в pascal abc которая выводит 5 значное число и выполняет переворот этого числа

Ответ:
Mashylka999
Mashylka999
27.08.2020 12:15

var a: integer;

begin

a:=(random(90000)+10000);

writeln(a);

while a>0 do

begin

write (a mod 10);

a:=a div 10

end

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?