В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Kss140916
Kss140916
09.06.2021 13:46 •  Информатика

Написать программу нахождения елементов целого масива

Ответ:
gmagima
gmagima
09.10.2020 14:34

#include "stdafx.h"

#include <iostream>

using namespace std;

 

int main(int argc, char* argv[])

{

   cout << "obrabotka massiva" << endl;

   int array1[16] = { 5, -12, -12, 9, 10, 0, -9,

                   -12, -1, 23, 65, 64, 11, 43, 39, -15 };

   cout << "indeks" << "\t\t" << "element massiva" << endl;

   for (int counter = 0; counter < 16; counter++)  

   {

   

    cout << "array1[" << counter << "]" << "\t\t" << array1[counter] << endl;

   }

   system("pause");

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?