В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
aysi2005
aysi2005
13.01.2023 19:02 •  Информатика

Решите на одномерный массив. определите количество 0 в заданном массиве.

Ответ:
beka1098
beka1098
09.10.2020 13:36

var a:array[1..100000] of integer;


i,n,k:integer;


begin


k:=0;


readln(n);


for i:=1 to n do begin readln(a[i]); if(a[i]=0) then k:=k+1; end;


writeln(k);


end.



{Сначала вводится количество чисел в массиве (n), после этого вводится каждое число (a[i]) и если оно равно 0, то переменная k (количество)

увеличивается на 1}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?