В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Mama228zx
Mama228zx
01.01.2020 02:29 •  Информатика

Написать программу поиска четырехзначного числа, которые при делении на 133 дает в остатке 125 ,а при делении на 134 дает в остатке 111 ( в паскале )

Ответ:
dachaerofeeva
dachaerofeeva
09.10.2020 13:31

//PascalABC.NET v3.3 1633

begin

for var i:=1000 to 9999 do

 if (i mod 133 = 125) and (i mod 134 = 111) then

   writeln(i);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?