Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ангелина123456543216
26.07.2021 20:34 •
Информатика
Запиши на паскале логическое выражение: одно и только одно из чисел a, b и c - положительное
Ответ:
pforsov30
09.10.2020 13:17
var
a, b, c: real;
begin
Read(a, b, c);
Write((ord(a > 0) + ord(b > 0) + ord(c > 0)) = 1)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kimttaehyung
03.04.2022 20:01
Найти отдельно сумму элементов главной и побочной диагонали квадратной матрицы (pascal ABC) ...
ktlwfh
18.06.2020 02:04
Переведи число 3022⁸(восемь с низу) в десятичную систему счисления. ответ: 3022⁸(снизу) = ___ ...
sanymoskva
02.07.2020 16:28
Найдите ошибку : program variant30 var n: integer; begin write( введите n (n =13): ); readln(n); var fact : = 1; for var i : = 2 to n do fact *= i; writeln(n, !...
лох249
02.07.2020 16:28
Вмассиве хранится информация о средней цене продуктов за месяц. составить программу, которая подсчитывает сколько продуктов стоили дороже 150 руб. элементов в массиве-15,...
Evgenevgenevgen
19.09.2022 22:57
Чему равно высказывание C: «34 — положительное число»? ответ: нет верного ответа C=34 C=1 все ответы верны C=0...
dariaglaowa1
18.08.2021 20:17
Что является основной функцией процессора? Укажите правильный вариант ответа:обработка и хранение данных в кэш-памяти, которое осуществляется благодаря магистрально-модульному...
kartew
09.02.2020 06:40
Паша купил новый компьютер в магазине сказали что система по уже установлено и самостоятельно нужно установить только необходимо прикладное П О Паша отделить системная...
PoliKotova02
02.09.2020 22:43
Program Primer; Var N,result : real; Begin Writeln( Введите значения переменной N ); Write( N= ); Readln(N); Result := sqr((4+N)*10); Writeln (result:8:0); Readln;...
lovevika3
08.04.2023 01:06
Дано логическое выражение: (a 8)and(a 38). Такое логическое выражение возвращает истину, лишь в том случае, когда истинны оба выражения, т.е., (выбери несколько...
cmpunk559
05.03.2021 12:32
Определи значение дизъюнкции логических переменных А и В запиши 0 или 1 ): ответ запишите коректно ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a, b, c: real;
begin
Read(a, b, c);
Write((ord(a > 0) + ord(b > 0) + ord(c > 0)) = 1)
end.