В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dianasobol
dianasobol
25.09.2021 12:10 •  Информатика

90 напишите программу для определения имеет ли женщина идеальный вес. значения роста и фактического веса вводится с клавиатуры.программа вычисляет идеальный вес женщин по формуле. ид.вес=рост в см-100-10%(170-100) затем спрашивает вычисленный идеальный вес женщины с фактическим,и дает заключение является ли фактический вес человека идеальным или нет. паскаль.

Ответ:
maksukras
maksukras
09.10.2020 13:15

program MassaProg;

uses crt;

 var factmassa, heigth: integer;

 var massa: real;

begin

 writeln('Vvedite rost v santimetrah: ');

 readln(heigth);

 writeln('Vvedite ves: ');

 readln(factmassa);

 massa:=heigth-100-0.1*(170-100);

if massa = factmassa

 then writeln('Vash ves idealnii') else writeln('Vash ves ne idealnii');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?