В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vika1410057
vika1410057
13.06.2020 00:17 •  Информатика

Составить программу которая в зависимости от порядкового номера месяца выдает сообщение о времени года

Ответ:
sergeymo00
sergeymo00
03.10.2019 03:50
Uses crt; var a: 0..12; b: string; begin writeln('номер месяца'); readln(a); case a of 1: begin b: ='январь'; end; 2: begin b: ='февраль'; end; 3: begin b: ='март'; end; 4: begin b: ='апрель'; end; 5: begin b: ='май'; end; 6: begin b: ='июнь'; end; 7: begin b: ='июль'; end; 8: begin b: ='август'; end; 9: begin b: ='сентябрь'; end; 10: begin b: ='октябрь'; end; 11: begin b: ='ноябрь'; end; 12: begin b: ='декабрь'; end; end; writeln(b); readln; end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?