В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
KaTeRiN13
KaTeRiN13
18.06.2021 23:54 •  Информатика

30 в паскале составить программу, сохраняющую в массив целых чисел результаты гиа по учеников 9 класса (кол-во ). данные вводятся с клавиатуры.

Ответ:
Dilnaz200301
Dilnaz200301
09.10.2020 12:54
PascalABC.NET 3.4.2, сборка 1887 от 30.11.2018Внимание! Если программа не работает, обновите версию!

begin

 var a := ReadSeqIntegerWhile(t -> t >= 0).ToArray;

 Writeln('Сохранено результатов:', a.Length)

end.

Ввод завершается любым отрицательным значением.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?