В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
andreybalashov
andreybalashov
03.09.2020 19:02 •  Информатика

30 . составить программу, сохраняющую в массив целых чисел результаты гиа по учеников 9 класса (кол-во ). данные вводятся с клавиатуры.

Ответ:
alishraup
alishraup
09.10.2020 12:58

C++


int AmountOfResults;

cout << "Введите количество результатов : " << endl;

cin >> AmountOfResults;

int *ArrayOfResult = new int[AmountOfResults];

for (int i = 0; i < AmountOfResults; i++)

{

cout << "Введите оценку " << i + 1 << " ученика" << endl;

cin >> ArrayOfResults[i];

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?