В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
iammrproper
iammrproper
11.10.2021 06:25 •  Информатика

по информатике. требуется написать программу на паскале по этой формуле min (ab, ac, bc) (это нахождение наименьшего значения, как я понимаю я гуманитарий).

Ответ:
oleksintetyana
oleksintetyana
09.10.2020 12:52

var a,b,c:integer;

begin

readln(a);readln(b);readln(c);

if (a*b < a*c)and (a*b < b*c)then

writeln(a*b)else

if (a*c < a*b)and (a*c < b*c)then

writeln(a*c)else writeln(b*c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?